Third-Party Payment Service Disruption: iDEAL: Partial Service Disruption - ABN AMRO
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 15:10 UTC
Investigating
We are currently monitoring a disruption affecting iDEAL: Partial Service Disruption - ABN AMRO.
We are working with the external partner to resolve the issue and will provide updates as they become available.
Posted Jun 26, 2024 - 14:28 UTC
This incident affected: Production (Acquirers and payment methods).