[SANDBOX] Disturbances on the 3DS2 authentification
Incident Report for Mangopay API
Resolved
The incident has been resolved by our PSP partner

We apologize for any inconvenience this might have cause.

Mangopay team
Posted Jun 01, 2023 - 08:01 UTC
Investigating
You might experience since the 29th May 2023 difficulties during the 3DS authentication, this is due to an issue with our PSP partner.
The incident has been escalated and investigations are in progress

Error message : 101301 - Secure mode: The 3DSecure authentication has failed
Posted May 30, 2023 - 16:48 UTC