[SANDBOX] Disturbances on 3DS2 Authentication
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 11:35 UTC
Investigating
You may be experiencing some difficulties with 3DS authentication , due to an issue with our PSP partner- Payline.
The incident has been escalated, and investigations are in progress.
Posted Feb 27, 2024 - 08:47 UTC
This incident affected: Sandbox (Mangopay Test Cards on Sandbox environment).