[SANDBOX] Disturbances on 3DS2 Authentication
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 13:30 UTC
Investigating
You might have experienced difficulties with 3DS authentication this morning , investigations are in progress.
Error message: 101301 - Secure mode: The 3DSecure authentication has failed.
We will update this status as soon as we get new information.
Posted Feb 15, 2024 - 11:35 UTC
This incident affected: Sandbox (Mangopay Sandbox API).