[PRODUCTION] Disturbance on Giropay payments
Incident Report for Mangopay API
Resolved
Following a fix implemented by our partners on 07th december, Giropay services are back online.
Cause : Network infrastructure regression in one of our partner
Thank you for your patience
Posted Dec 13, 2022 - 08:19 UTC
Update
Investigations and actions are still in progress on our partners side.
Since the resolution of the incident is complex , MangoPay decided to stop temporarily Giropay services on our API (In case of emergency please contact our support)
We will keep you informed as soon as the service is restored
Thank you for your patience and we are sorry for the inconvenience
Posted Oct 26, 2022 - 14:08 UTC
Update
We are still facing issue with GiroPay
Our partners are working in order to restore the service as soon as possible.
Thank you for your patience
Posted Oct 24, 2022 - 11:09 UTC
Identified
You may experience difficulties to process GIROPAY payments since the 12th October 2022.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: GIROPAY

Investigations are ongoing on our PSP side, we will keep you informed
Posted Oct 14, 2022 - 12:57 UTC