Third-Party Payment Service Disruption: Girogate
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted May 31, 2024 - 08:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2024 - 08:46 UTC
Investigating
We are monitoring a disruption affecting Girogate. We are coordinating with the acquirer for a resolution.
Updates will be provided as available.
Link to the external incident -https://status.ppro.com/incidents/2kn3v7fc24gq
Posted May 31, 2024 - 08:28 UTC
This incident affected: Production (External providers).