HUB disturbance
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 17:09 UTC
Investigating
Users may be experiencing 502 Errors while attempting to access the HUB. These disturbances are related to network issues. We are actively investigating the root cause and will provide updates as we work towards a resolution.
Posted Feb 22, 2024 - 15:57 UTC
This incident affected: Production (Mangopay Hub).