[PRODUCTION][SOFORT] Sofort failed payins debited
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 08:59 UTC
Update
An email with further details has been sent to the clients using Sofort as a payment method for their end users that relates to the upcoming solution.

Going forward, Sofort (a German bank transfer) will be deprecated as a standalone payment method. As an alternative, you will be able to avail of Klarna’s ‘Pay Now’ payment method. Through Klarna’s ‘Pay Now’ payment method, end-customers in Germany will have greater options and will be able to pay immediately using their linked bank account or card.

The migration to Klarna's Pay Now is a step towards rectifying the underlying issue that led to the debit of failed SOFORT payments. However,please note that we are actively working towards processing refunds for these transactions with the utmost urgency. Rest assured that we will keep you apprised of any developments and updates on this matter.
Posted Feb 02, 2024 - 12:35 UTC
Identified
You may have been charged for a failed payment processed with SOFORT as a payment method since 30/11/2023.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone in a PRODUCTION environment.
• Payment types affected: SOFORT

We have identified the issue and are currently working on a permanent fix for the problem generating this incident. We will communicate more information in that regard in the upcoming days. Meanwhile, we are working to refund those transactions with utmost urgency and will keep you informed of any updates.
Posted Jan 25, 2024 - 10:01 UTC
This incident affected: Production (PSP brick).