Third-Party Payment Service Disruption: iDEAL: Partial Service Disruption - ABN AMRO
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 07:12 UTC
Investigating
We are currently monitoring a disruption affecting iDEAL: Partial Service Disruption - ABN AMRO.
We are working with the external partner to resolve the issue and will provide updates as they become available.
Link to the incident - https://beschikbaarheid.ideal.nl/
Posted Jul 22, 2024 - 07:05 UTC
This incident affected: Production (Alternative Payment Method).