[PRODUCTION] Disturbance on payments (PSP brick) - 3DS Transactions
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 09:49 UTC
Monitoring
A fix has been implemented by our PSP partner and we are monitoring the results. However, you should experience a lesser rate of "Secure mode: The 3DSecure authentication has failed" errors since 08:15 AM UTC
Posted Aug 02, 2022 - 08:47 UTC
Investigating
You may experience "Secure mode: The 3DSecure authentication has failed" errors (error code 101301) on payments since 07:38 AM UTC.

These disturbances are due to an issue with our PSP component.
Investigations are ongoing on our PSP side, we will keep you informed.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: VISA | CB | MASTERCARD
Posted Aug 02, 2022 - 08:17 UTC
This incident affected: Production (PSP brick).