[Production] Outage with the acquiring bank BARCLAYS
Incident Report for Mangopay API
Resolved
Over the last weeks, our payment processing system has been experiencing technical issues related to our banking partner. Said partner is responsible for processing all transactions in certain currencies.

Due to technical errors, we cannot process transactions in these currencies until we have established a new partnership with a service provider. As a result, we are actively working to find a new partner to support these currencies, and we apologize for any inconvenience this may cause.

We are closing this incident status and will provide more information as part of our other communication channels with our valued customers.
Posted Nov 02, 2023 - 16:17 UTC
Update
We are still investigating with our banking partner.

We will inform you as soon as we have news on this subject.
Posted Aug 23, 2023 - 15:16 UTC
Investigating
Dear customers,

Since 16/08/2023 at 11:00 UTC, all the transactions going through Barclays are not processed and are returning a PSP technical error message.
We are contacting Barclays and our PSP partner to investigate this incident further.

We will keep you updated as we know more.

We apologize for any inconvenience this might have caused.
The Mangopay Team
Posted Aug 16, 2023 - 16:20 UTC