[SANDBOX] Disturbance on Sandbox environment
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 07:09 UTC
Investigating
You may have experience some difficulties on testing payment on our Sandbox environment.
This issue is under investigation with our PSP Partner.

• Who is affected: Anyone on the SANDBOX environment.

We are investigating on the issue
We will update this status as soon as we get new informations.
Posted Sep 18, 2023 - 12:32 UTC
This incident affected: Sandbox (MANGOPAY Test Cards on Sandbox environment).