Third-Party Payment Service Disruption: iDEAL
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 08:10 UTC
Investigating
We are monitoring a disruption affecting iDeal mode of payment. We are coordinating with the acquirer for a resolution.
Updates will be provided as available.
Posted Jul 24, 2024 - 07:34 UTC
This incident affected: Production (Alternative Payment Method).