[PRODUCTION] Delays in EUR Payin bankwire
Incident Report for Mangopay API
Resolved
This incident has been resolved. All payins bankwire transactions have been successfully imported.
Posted Jun 05, 2024 - 14:40 UTC
Monitoring
A fix has been implemented. Transactions are being processed and user's wallet credited.

We are monitoring the results and keep you updated.
Posted Jun 04, 2024 - 14:51 UTC
Identified
Some users may be experiencing delays on their wallet being credited following a payins bankwire since the 03/06.

These disturbances are due to an issue with our banking system.

Who is affected: Anyone on the PRODUCTION environment.
- Mean of payment : Payin bankwire
- Currency : EUR

The issue has already been identified and our teams are working on a fix. We will keep you posted of any updates.
Posted Jun 04, 2024 - 10:10 UTC
This incident affected: Production (Mangopay payments).