[PRODUCTION] Disturbance on payments (MASTERCARD)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 14:25 UTC
Monitoring
You may have experienced :

- Security violation
- Soft decline
- Transaction refused
- Transaction refused by the bank (Do not honor)

Errors on payments between 04:00 and 04:30 PM UTC.

These disturbances are due to an issue with Mastercard scheme.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: All cards payments

Symptoms are mitigated.

We will keep you informed.
Posted Sep 20, 2023 - 16:07 UTC