[PRODUCTION] Fee Application Error on some Transactions
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 09:47 UTC
Identified
You may have observed discrepancies in the fees applied to certain transaction amounts. Impacted customers have been contacted.
Posted Mar 18, 2024 - 12:50 UTC
This incident affected: Production (Mangopay Production API).