[SANDBOX] Disturbance on Sandbox environment
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 14:58 UTC
Investigating
You may encounter challenges accessing the Sandbox due to an ongoing incident with AWS. We will provide further updates on this status as soon as we receive new information.
Posted Mar 06, 2024 - 14:05 UTC
This incident affected: Sandbox (Mangopay Sandbox API).