[PRODUCTION] KYC Submission Service unavailable errors
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 11:41 UTC
Monitoring
Our partner has implemented a fix and we are monitoring the situation with them.
We will keep you posted on any updates.
Posted Sep 30, 2021 - 10:11 UTC
Identified
You might be experiencing a high amount of Errors 503 "Service Unavailable" while submitting KYC documents.
As a consequence, some of your end-users impacted by these errors might have to re-submit their KYC documents.

Our Document Analysis partner is facing an incident generating elevated error rates in their systems. They have identified the root cause and are working on a fix.
We are liaising with them and will keep you posted with any major updates.

• Who is impacted: Anyone in the PRODUCTION environment.
Posted Sep 30, 2021 - 10:08 UTC
This incident affected: Production (KYC brick).