HUB disturbance
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2024 - 14:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 14:11 UTC
Investigating
Users may be experiencing 502 Errors while attempting to access the HUB. These disturbances are related to network issues. We are actively investigating the root cause and will provide updates as we work towards a resolution.

Who is affected: Anyone using the Sandbox environment to access the HUB.
Posted Feb 22, 2024 - 14:05 UTC
This incident affected: Production (Mangopay Hub).