[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
The error back to normal since 09:12 UTC AM. This incident is resolved.
Posted May 24, 2022 - 09:41 UTC
Investigating
You may experience :

- "Secure mode: The 3DSecure authentication has failed" / 101301
- "Secure mode: The 3DSecure authentication session has expired" / 101304

errors on payments since 06:50 AM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.

Payment types affected:
• All countries except FR
• Web / preauthorization / direct
• CB_VISA_MASTERCARD

Error rate is slowly getting back to normal.

Investigations are ongoing on our PSP side, we will keep you informed.
Posted May 24, 2022 - 09:26 UTC