[SANDBOX] Disturbance on payments (Test Cards on Sandbox environment)
Incident Report for Mangopay API
Resolved
This incident has been resolved. This was due to disturbances with our PSP sandbox environment.
Posted Apr 03, 2024 - 15:54 UTC
Investigating
You may experience "PSP Technical Error"/ 009199 errors on payments since 02/04 06:00 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the SANDBOX environment.
• Payment types affected: Card payments
• Testing cards affected :
- 4970107111111119
- 4970105181818183

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Apr 03, 2024 - 09:27 UTC
This incident affected: Sandbox (Mangopay Test Cards on Sandbox environment).