[PRODUCTION] Delays on GoCardless payments
Incident Report for Mangopay Api
Resolved
All transactions' status have been updated. This incident has been resolved.
Posted Sep 18, 2023 - 07:36 UTC
Update
You may already see your payments transactions status updated.

We keep monitoring the results.
Posted Sep 15, 2023 - 15:41 UTC
Monitoring
You may experience delays to get real time status on Gocardless payments.

These disturbances are due to an issue with our system.

Who is affected:
- Anyone on the PRODUCTION environment using Gocardless payments.
- Gocardless payments created in the past week

The Issue has been fixed and symptoms are being gradually mitigated. We will keep you updated.
Posted Sep 14, 2023 - 13:59 UTC
This incident affected: Production (MANGOPAY Production API).