[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 12:11 UTC
Monitoring
A fix has been implemented by the Acquisition Bank. We see an improvement in the error rates on our side since 09:40 AM UTC.
We will keep monitoring and keep you updated.
Posted Sep 22, 2022 - 10:43 UTC
Identified
The issue has been identified at the level of the Acquisition Bank. Their tech teams are working on a fix.
We will update you once we have an ETA on their correction deployment.
Posted Sep 22, 2022 - 09:33 UTC
Update
Our investigations are still ongoing with our PSP Partner and Acquisition bank. We will keep you informed as soon as we know more.

Please also note that the Payment Method mainly impacted are as follows and mainly for EURO payments:
- ApplePay
- Maestro
- CB
- VISA
- Mastercard
Posted Sep 22, 2022 - 08:30 UTC
Investigating
You may experience Errors on Payments since 19:09 UTC. with the following error messages returned:

• Transaction refused by the bank (card limit reached)
• Secure mode: The 3DSecure authentication has failed
• Secure mode: The 3DSecure authentication session has expired
• PSP configuration error

These disturbances are potentially due to an issue with an Acquisition bank.
Investigations are ongoing on our PSP side, we will keep you informed.

• Who is affected: Anyone in the PRODUCTION environment.
Posted Sep 22, 2022 - 07:43 UTC
This incident affected: Production (PSP brick).