Third-Party Payment Service Disruption: iDEAL
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 09:27 UTC
Investigating
We are currently monitoring a disruption affecting iDEAL: Partial Service Disruption
We are working with the external partner to resolve the issue and will provide updates as they become available.
Posted Jul 02, 2024 - 09:21 UTC
This incident affected: Production (Acquirers and payment methods).