[SANDBOX] Disturbance on Sandbox environment
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 13:26 UTC
Investigating
You may experience difficulties accessing Sandbox due to an ongoing maintenance with our PSP provider. We will provide further updates as soon as new information becomes available.
Posted Jun 03, 2024 - 12:38 UTC
This incident affected: Sandbox (Mangopay Sandbox API).