[PRODUCTION] Disturbance on payments (PSP brick) - Bank Technical errors
Incident Report for Mangopay API
Resolved
This incident has been resolved by the Acquiring Bank (Crédit Mutuel) since 18:40 UTC.
Posted Jan 15, 2022 - 19:30 UTC
Investigating
You may experience "Bank technical error - 009499" errors on payments since 16:40 UTC.

These disturbances are due to an issue on the following Acquiring Bank network: Crédit Mutuel Arkéa
Investigations are ongoing on our PSP side with Crédit Mutuel, we will keep you informed.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: CB / VISA / Mastercard / Maestro
Posted Jan 15, 2022 - 17:54 UTC