[SANDBOX] Disturbances on 3DS2 Authentication
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 10:25 UTC
Investigating
You may be experiencing 3DS technical error Errors since 09:10 CEST.
We are investigating with our PSP partner and will keep you posted of any updates.
Posted Feb 20, 2024 - 09:27 UTC
This incident affected: Sandbox (Mangopay Sandbox API).