Giropay (APM) Alternative Payment Method Disruption Incident
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 11:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 11:36 UTC
Investigating
We are monitoring a disruption affecting giropay. We are coordinating with the acquirer for a resolution.
Updates will be provided as available.
• Link to External provider incident- https://status.ppro.com/incidents/1g9knq79yy3d
Posted Jun 04, 2024 - 11:34 UTC
This incident affected: Production (Acquirers and payment methods).