[SANDBOX] iDEAL payments DOWN
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 09:00 UTC
Identified
It has come to our attention that a number of payment transactions have been encountering "Generic Operation error - 001999" since 06/11. This particular issue stems from a problem with our PSP component.
We have identified the underlying issue and are currently working on a solution to fix it.

The following details pertain to this matter:
- This problem is affecting all users of the SANDBOX environment.
- The payment types affected by this issue are iDEAL.

We apologize for any inconvenience caused by this problem, and we thank you for your patience and understanding as we work to resolve this issue as quickly as possible.
Posted Dec 04, 2023 - 10:28 UTC
This incident affected: Sandbox (PSP brick).