[Production] - Disturbance on Dashboard
Incident Report for Mangopay API
Resolved
This incident has been resolved
Posted Nov 22, 2023 - 09:23 UTC
Investigating
Dear customers,

You may be experiencing some issue on the Dashboard :
- event display
- bank account details display

We are investigating and will keep you posted on any updates.

We apologize for any inconvenience this might have caused.
The Mangopay Team
Posted Oct 13, 2023 - 14:04 UTC
This incident affected: Production (Mangopay Production Dashboard).