[Sandbox] External Issue Causing Errors with Tokenization Endpoint
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 09:23 UTC
Investigating
We have identified an external issue with our PSP provider that is causing errors when contacting our tokenization endpoint. We will provide further updates as soon as new information becomes available.
Posted Jun 09, 2024 - 17:13 UTC
This incident affected: Production (External providers).