[PRODUCTION] Disturbance on Giropay payments
Incident Report for Mangopay Api
Resolved
This incident was generated by a production release by a vendor of our PSP Partner which impacted the GIROPAY flow.
Said vendor released a fix in production at 09:45 UTC on 27/09.
Since then the Giropay flow is back to a nominal state.
Posted Sep 28, 2022 - 07:11 UTC
Update
Investigations are still on going on our PSP side. We will keep you informed of the situation.
The mean of payment GIROPAY is still not available at the moment.
Posted Sep 26, 2022 - 12:20 UTC
Investigating
You may experience difficulties to process GIROPAY payments and an increase of:

- "User has let the payment session expire without paying" / 001034
- "The transaction has been cancelled by the user" / 101002

Errors since the 19/09 09:10 AM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: GIROPAY

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Sep 23, 2022 - 12:58 UTC
This incident affected: Production (PSP brick).