Delays in processing Documents
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 12:44 UTC
Investigating
We are currently experiencing an incident with one of our partners, and you can find more details at https://status.onfido.com/incidents/lpnskmz8q521.
This situation may result in processing delays for documents. We will provide updates as we work towards resolving the issue.
Posted Mar 04, 2024 - 10:58 UTC