[PRODUCTION] Disturbance on the API calls
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 09:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 08:04 UTC
Investigating
We are currently investigating an issue that began at 8:15 AM CET, resulting in API timeouts. Measures have been implemented to resolve the problem, and we will provide updates as progress is made.
Posted Mar 13, 2024 - 07:44 UTC
This incident affected: Production (Mangopay Production API).