[Sandbox] Sandbox API, Dashboard and HUB disturbance
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 08:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 15:17 UTC
Investigating
We are experiencing some disturbance to connect to Mangopay's Sandbox Dashboard and HUB at the moment.
This issue is under investigation.
We will keep you informed about the resolution.
We apologize for any inconvenience this might have caused.
Posted Feb 20, 2024 - 13:49 UTC
This incident affected: Sandbox (Mangopay Sandbox Dashboard).