[PRODUCTION] Disturbance on the API - API Notifications delayed
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 10:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 09:55 UTC
Investigating
You may be experiencing delays in receiving notifications from our API since 10:47 AM UTC.
These disturbances are due to an issue with our system.

We are investigating and will keep you posted on any updates.

Who is affected: Anyone in the PRODUCTION environment.
Posted Sep 11, 2023 - 09:31 UTC
This incident affected: Production (Mangopay Production API).