[Sandbox] - Disturbance on Dashboard
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 10:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2024 - 11:51 UTC
Investigating
You may be experiencing some issues on the Dashboard related to redirection, particularly when trying to access the login page.
We are currently investigating and actively working on resolving the issue.
Posted Feb 27, 2024 - 10:09 UTC
This incident affected: Sandbox (Mangopay Sandbox Dashboard).