[SANDBOX] PSP Technical Errors
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted May 29, 2024 - 06:00 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2024 - 20:59 UTC
Investigating
You may experience "PSP Technical Error" errors on payments since 22:00 CEST
These disruptions are a result of an ongoing incident with our PSP provider, Payline.

We are investigating and will keep you posted of any updates.
Posted May 28, 2024 - 20:42 UTC
This incident affected: Sandbox (Acquirers and payment methods).