[SANDBOX] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 14:40 UTC
Investigating
You may experience "Data validation Error"/ 205001 errors on payments since the 12/01 04:00 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the SANDBOX environment.
• Payment types affected:
Preauthorization / Card direct payment

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Jan 13, 2022 - 10:09 UTC