Onfido - Degraded performance creating checks
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 16:59 UTC
Investigating
We are currently monitoring a disruption affecting delay in processing checks. We are working with the external provider to resolve the issue and will provide updates as they become available.
Link to the external Onfido incident - https://status.onfido.com/incidents/ctvysmxz0z5b
Posted Jun 05, 2024 - 16:09 UTC
This incident affected: Production (KYC brick).