[PRODUCTION] Partial disruption in Transaction API
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 19:06 UTC
Investigating
Partial disruption in Transaction API since 16:20 UTC.
We are investigating and will keep you posted of any updates.
Posted Feb 28, 2024 - 16:20 UTC
This incident affected: Production (Mangopay Production API).