Third-Party Payment Service Disruption: Paypal
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 19:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2024 - 19:02 UTC
Investigating
We are currently monitoring a disruption affecting Paypal: Partial Service Disruption
We are working with the external partner to resolve the issue and will provide updates as they become available
Posted Jul 14, 2024 - 18:43 UTC
This incident affected: Production (Alternative Payment Method).