[PRODUCTION ALERT] Payment Processing Disturbance
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 08:19 UTC
Update
We are currently collaborating with our payment partner to address the issue. Further updates will be provided once the fix has been implemented.
Posted Mar 12, 2024 - 10:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 09:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2024 - 22:08 UTC
Identified
We have identified an issue external to our platform that has resulted in increased timeouts and error rates for transactions processed through PayLine, starting at 22:05 CEST
Posted Mar 10, 2024 - 22:02 UTC