[PRODUCTION] Disturbance in retrieval of transactions
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 09:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 08:56 UTC
Investigating
You might encounter 503 Errors when attempting to retrieve a list of Wallet transactions. These disruptions are a result of a problem within our system.
We are currently investigating and will provide you with updates as soon as possible.
Posted Feb 15, 2024 - 08:13 UTC
This incident affected: Production (Mangopay Production API).