[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 09:52 UTC
Monitoring
The error rate is still back to normal since last update. We are continuing to investigate the issue and keep you informed.
Posted Nov 18, 2021 - 08:29 UTC
Update
The error rate is back to normal since 17:30 PM UTC.

We are continuing to investigate the issue and keep you informed.
Posted Nov 17, 2021 - 18:00 UTC
Investigating
You may experience "PSP Technical Error" and "Secure mode: The 3DSecure authentication has failed" errors on payments since 16:45 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- Web / Card direct / Preauthorization
- All means of payment
- All countries

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Nov 17, 2021 - 17:23 UTC
This incident affected: Production (PSP brick).