[PRODUCTION] Disturbance on IDEAL payments (PSP brick)
Incident Report for Mangopay API
Resolved
The error rate is back to normal since 08:50 UTC. This incident is resolved.
Posted May 23, 2022 - 09:43 UTC
Investigating
You may experience "Generic Operation error"/ 001999 errors on payments since 06:00 AM UTC.

We have detected some disturbance on banks offering IDEAL mean of payment:

- ABN AMRO
- ING
- RABO bank
- SNS bank

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: IDEAL web payment

The error rate is slowly getting back to normal since 08:45 UTC.

Investigations are ongoing, we will keep you informed.
Posted May 23, 2022 - 08:52 UTC