[Production] Disturbances with Payin Bankwire
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 15:53 UTC
Monitoring
A fix has been identified and deployed.
We are seeing successfully created transactions since 1:55pm UTC.
We are monitoring the situation.
Posted Sep 12, 2023 - 14:33 UTC
Investigating
You may be experiencing disturbances when processing Payin Bankwires in PRODUCTION.

Who is affected: Anyone in the PRODUCTION environment.

Investigations are ongoing, we will keep you informed.
Posted Sep 12, 2023 - 13:49 UTC
This incident affected: Production (Mangopay Production API).