Payout Processing Disruption
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2024 - 09:19 UTC
Investigating
Users may notice disruptions in payout processing due to an operational anomaly detected within our system earlier today. Our technical team is actively investigating to determine the cause and work towards a swift resolution.
Posted Mar 15, 2024 - 13:25 UTC
This incident affected: Production (Mangopay Production API).