Payout Processing Disruption
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 20:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2024 - 20:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2024 - 20:17 UTC
Investigating
Platforms may notice a delay in succeeded payout notifications due to an operational anomaly detected within our system . Our technical team is actively investigating to determine the cause and work towards a swift resolution.
Posted Apr 28, 2024 - 19:36 UTC
This incident affected: Production (Mangopay payments).