[PRODUCTION] Disturbance on the API - Reporting feature
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 07:10 UTC
Investigating
You may obtain reports with missing data since 19/09.

These disturbances are due to an issue with our system.

Who is affected: Anyone on the PRODUCTION environment.

We are investigating and will keep you posted of any updates.
Posted Sep 20, 2023 - 16:14 UTC
This incident affected: Production (Mangopay Production Dashboard reporting).